Compatibility with mobile devices

To use the ElParking app, you need a smartphone or another mobile device with Bluetooth 4.0 and with data access (Wi-Fi or 3G). Compatible mobile operating systems are:

-Android version 4.3 or higher.

-iPod touch 5th Gen, iPhone 4s, iPhone 5, iPhone 5c, iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6 SE with iOS 8 or higher.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk